Android Question b4a version 5.02 unable to connect to device

Discussion in 'Android Questions' started by davelt99, Aug 23, 2015.

  1. davelt99

    davelt99 Member Licensed User

    I just installed B4A 5.02 on a new computer with Windows 10.

    My tablet has B4a Bridge installed on it.

    When trying to connect I get the error "An exception occurred during a ping request."

    I tried running B4A as Administrator but still see the same error.

    Also created a log file during the attempt to connect to device which I've attached here.

    All worked fine on my older Windows 7 computer.

    Thanks in advance for any assistance.
     

    Attached Files:

    • log.txt
      File size:
      8.7 KB
      Views:
      60
  2. giga

    giga Well-Known Member Licensed User

    On the tablet can you see if it has an IP address and connected to your WIFI.

    Also from the desktop can you ping that IP address?
     
  3. Erel

    Erel Administrator Staff Member Licensed User

    This issue should be "resolved" in v5.20. In v5.20 it will catch this error and ignore it.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice