iOS Question Bridge compile error after reinstall Xcode [solved]

ThePuiu

Active Member
Licensed User
Today I uninstalled the xcode by mistake. (there were 2 versions and I selected it by mistake on the last one). After I deleted the other version I installed version 11. Since this time I have not been able to start on the iPhone and iPad the B4i Bridge application. I tried to compile it again and reinstall it but I get an error message that I don't know what it is:
Error: ** BUILD FAILED **
The following build commands failed:
CompileC /Users/traianmacaveiu/Desktop/B4iBuildServer/UploadedProjects/<user id>/build/B4iProject.build/Release-iphoneos/B4iProject.build/Objects-normal/arm64/b4i_main.o /Users/traianmacaveiu/Desktop/B4iBuildServer/UploadedProjects/<user id>/B4iProject/b4i_main.m normal arm64 objective-c com.apple.compilers.llvm.clang.1_0.compiler
CompileC /Users/traianmacaveiu/Desktop/B4iBuildServer/UploadedProjects/<user id>/build/B4iProject.build/Release-iphoneos/B4iProject.build/Objects-normal/armv7/b4i_main.o /Users/traianmacaveiu/Desktop/B4iBuildServer/UploadedProjects/<user id>/B4iProject/b4i_main.m normal armv7 objective-c com.apple.compilers.llvm.clang.1_0.compiler
(2 failures)

The rest of error message is in attached file.

I tried to change the user id in server settings but the result is the same.

B4i Server working properly (http://192.168.0.40:51041/test shows me the page correctly)

What else should I do?
Thank you
 

Attachments

ThePuiu

Active Member
Licensed User
First question: yes and yes

After I changed the Build Configuration user id with a new one and made another provision file, everything went back to normal!
 
Top