Other Compilation error with message about WKWebView

Erel

Administrator
Staff member
Licensed User
Starting from B4i v6.50 the #MinVersion attribute must be set to 8+. It is related to WebView being based on WKWebView instead of the deprecated UIWebView. WKWebView is only available in iOS 8+.
 

Brandsum

Well-Known Member
Licensed User
So do I need to remove and readd the old WebView from designer if I recompile an old project which has a WebView? Or the IDE will automatically convert it to the latest one?
 

klaus

Expert
Licensed User
I had a problem with B4i version 6.50 beta1.
Changing #MinVersion: 7 to #MinVersion: 8 in the #Region Project Attributes region solved the problem.
 
Top