Android Question Compiled screen doesn't look like WYSIWYG screen

jeffnooch

Member
Licensed User
Any thoughts why when i look at the display via wysiwyg designer i see the numbers on the buttons but when i compile and run the app they don't show on my phone?

i do have a variant for the phone size that make some changes.
i tried adjusting horizonal and vertical alignments...adjusted the font sizes....but can't get the numbers to show...

any thoughts?
thanks
 

Attachments

walterf25

Expert
Licensed User
Any thoughts why when i look at the display via wysiwyg designer i see the numbers on the buttons but when i compile and run the app they don't show on my phone?

i do have a variant for the phone size that make some changes.
i tried adjusting horizonal and vertical alignments...adjusted the font sizes....but can't get the numbers to show...

any thoughts?
thanks
Difficult to say without looking at either your code or the designer script code, one thing you can try is changing the textcolor property to a darker color.

Walter
 

jeffnooch

Member
Licensed User
Walter...thanks for your responses...i just increased the button sizes a little and moved them around and the text showed on the larger buttons...just not sure why couldn't see the text when the buttons were smaller...i have a label with similar text that shows no problem and the label box is way smaller than the button...thanks again
 

walterf25

Expert
Licensed User
Walter...thanks for your responses...i just increased the button sizes a little and moved them around and the text showed on the larger buttons...just not sure why couldn't see the text when the buttons were smaller...i have a label with similar text that shows no problem and the label box is way smaller than the button...thanks again
That means your Font size is bigger than the Button's size.

Walter
 

sorex

Expert
Licensed User
are the yellow box and the text 2 different labels or just one?
 

jeffnooch

Member
Licensed User
Sorex....it is a yellow button with black text

Erel...i double checked and AutoScaleAll was already commented out of the designer script
 
Top