Android Question Confused: appcompat & androidX

DonManfred

Expert
Licensed User
AppCompat is based on support libraries which are deprecated.
Support libraries have been replaced by AndroidX (see the link i posted as an answer to you in another thread).
 
Upvote 0

wimpie3

Well-Known Member
Licensed User
Hmmm yeah, I guess people are going to run into this a lot now... The install instructions for several libraries are not correct anymore.
 
Upvote 0
Top