iOS Question I have a problem with the B4Builserver (solved)

jose luis gudino

Member
Licensed User
hi everyone
I have a problem with the B4Builserver: sometimes I run the application and it works fine without problems, and on other occasions it presents problems. Suddenly it starts working correctly, without knowing what I did to get it. I follow all the steps explained in the forum and all the steps explained by erel, the problem I have basically is that it tells me Build server ready but it gives me an address that begins with 169.254 ..... in that case I go to the key file .txt and I write manual: 192.168.0.113 but when I compile it appears from my phone that can connect to that address, then I delete the word "manual" from the file and leave it normal, but it doesn't work the same way. They spend hours searching for the solution, and after a while it starts working. I turn off my mac. and the next day when I go to work again I have problems. I would like to know if someone has happened something similar ..
 

Sagenut

Well-Known Member
Licensed User
I think that You should post this question in the B4i section.
Maybe moderators can move the thread for You.
Apart from this, I am not able to help You with the issue.
 
Last edited:
Top