Android Question missing Library in SQLExample [Solved]

aeric

Well-Known Member
Licensed User
Which version of B4A and which example you are opening?
 

aeric

Well-Known Member
Licensed User
I am using B4A 9.01.2
I open the SQLExample project with no error. Do you make any modification to the code? Try clean install your B4A or check is there any duplicate SQL library exist in Libraries folder and Additional Library folder.

upload_2019-5-4_12-49-34.png


upload_2019-5-4_12-49-12.png
 
Last edited:

aeric

Well-Known Member
Licensed User
For beginner to learn SQL, I suggest start with SQLiteLight1 example.
 

Roger Daley

Well-Known Member
Licensed User
aeric,

All fixed, I didn't delete the line from the Starter Module, I didn't have the Starter Module. I had to close the SQLExample and move the SQL Folder out of the SourceCode folder before it would load correctly. Buggered if I know.

Thanks for the screenshots, they worked were words probably wouldn't.

Regards Roger
 

klaus

Expert
Licensed User
I wanted to know if there were any problem in the B4A User's Guide zip file, so I just downloaded the B4A User's Guide zip file, unziped it and ran the program without any problem. No need to move the folder.
What did you do when to got the error.

I suggest you to look at the B4X Booklets, these are more recent, the B4A User's Guide is no more updated.
A specific booklet for SQLite databses is included.
 
Top