Italian Modulo s scomparso

GIS

Active Member
Licensed User
Buongiorno. Non vi è mai scomparso un modulo? A me due volte e sempre lo stesso. Nella cartella è presente ma in b4a no. Se compilo l'app è tutto ok ma il problema è che non posso modificarlo. Dovrò fare come la prima volta, aprire un nuovo progetto e copiare i moduli e per quello scomparso aprilo con notepad e copiarlo. L'unica prova che posso fare è provare a cambiargli nome. Suggerimenti? Non ho ancora installato la ver.9 di B4a.
 

Star-Dust

Expert
Licensed User
Viene semplicemente chiuso, ma esiste. Non devi copiare o fare nulla, vai nel pannello moduli (a destra) ci clicchi e lo riapre e ti appare insieme agli altri.

Se è chiuso avrai cliccato sulla "X" in alto a destra del modulo.
 

GIS

Active Member
Licensed User
Se intendi a destra dove ti da l'elenco dei moduli nn è presente. Ho provato a crearne uno con lo stesso nome e me ne trovo due uguali nella cartella ma nella compilazione mi prende quelli che nn ho....
 

Star-Dust

Expert
Licensed User
Se intendi a destra dove ti da l'elenco dei moduli nn è presente. Ho provato a crearne uno con lo stesso nome e me ne trovo due uguali nella cartella ma nella compilazione mi prende quelli che nn ho....
Non ne devi creare altri, c'è .. ma non lo vedi.
Lo hai solo chiuso.
 

GIS

Active Member
Licensed User
proverò a aprire meglio gli occhi... mi sembra strano di essee cosi rinco......
 

Star-Dust

Expert
Licensed User
No, non lo sei, ma devi andare nel pannello modulo ala sinistra dell'ide
 

picenainformatica

Active Member
Licensed User
da me è a destra (si può spostare). Cerca il TAB Modules (o moduli) poi fai doppio click sul nome del modulo.
 

GIS

Active Member
Licensed User
ok trovato... sono dovuto andare su Finestre poi Moduli e li l l'ho trovato!!!!! grz
 
Top