Android Question Old version Android

Filip Van Wynsberghe

Member
Licensed User
Hi,

I'm creating an app that needs to run on a Samsung SM-T515 tablet, running Andoid 9 (Kernel 4.4.111-16611318). When I install my app on the tablet, the first time i'm always getting a message saying that the application is built for an older version of Android, and that the application might not be working OK.

I have installed all recomended libraries via the B4A SDK manager.

Something to worry about?
 

Filip Van Wynsberghe

Member
Licensed User
What is the android:targetSdkVersion in this line
<uses-sdk android:minSdkVersion="5" android:targetSdkVersion="28"/>
in the Manifest Editor.
It should be 28!
Hi Klaus,

Thanks a lot for your help. I've checked the android.jar in the paths configuration (C:\Android\platforms\android-28\android.jar), but I didn't check the manifest editor. This is OK now.
 
Top