1. *** New version of B4J is available ***
    B4J v7.8
    Dismiss Notice

Android Question [SOLVED] adb.exe has stopped working - SDK Platform-Tools - Version 29.0.0

Discussion in 'Android Questions' started by scsjc, Jun 7, 2019.

  1. scsjc

    scsjc Well-Known Member Licensed User

    I do not understand why, I think it may be because of the latest updates.
    Every time I run the emulator, I immediately jump over this error



    wvO4Y.png

    Captura.JPG
     
    Last edited: Jun 7, 2019
  2. DonManfred

    DonManfred Expert Licensed User

    Maybe this can help. Make sure to backup the file before trying.
     
  3. scsjc

    scsjc Well-Known Member Licensed User

    Confirmed, I have restored an earlier version of the platform-tools folder and it works correctly ... the problem is created when the SDKPlatform-Tools is updated


    upload_2019-6-7_11-34-54.png
     
  4. scsjc

    scsjc Well-Known Member Licensed User

    SDK Platform-Tools - Version 29.0.1 working correct
     
    Erel and Rubsanpe like this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice