B4J Question TreeTableView jdk 11 compatibility

Erel

Administrator
Staff member
Licensed User
You shouldn't use Java 10 at all. Either use Java 8 / 9 or Java 11.
 

Erel

Administrator
Staff member
Licensed User
I see it too. It seems like a bug in JavaFX related to the TreeTableItem image.
 
Top