Bug? B4i Bridge Issues

stevel05

Expert
Licensed User
When I first open B4i and compile the first time in each session, I get an error message

"Please install a new version of B4i bridge"

Which I did after installing the full version, after a few seconds the message disappears and the bridge connects and installs the app.
 

klaus

Expert
Licensed User
I got the same message when I compiled the first time with version 1.00.
I deleted Basic4i-Bridge on the device and downloaded the new one.
It works fine without the message.
 

stevel05

Expert
Licensed User
OK, I'll download a new one.

Thanks
 
Top