iOS Question B4I IOS version ?!

Discussion in 'iOS Questions' started by Devv, Jul 13, 2015.

  1. Devv

    Devv Active Member Licensed User

    this is what is wrote in the documentation

    Requirements

    • Apple developer account (costs $99 per year).
    • An iOS device running iOS 7+.

    i want to make sure that i understand this right before buying b4i
    i have ipod touch 4g, the latest version that could be installed on it is ios 6.1
    my question is that i should have and ios 7 or more only when development or my compiled ipa will not work on older than ios 7 devices ?

    another thought it that the complied apk (Regardless of the version) will work on ipads and ipods and iphones the same ipa ?
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    It will not work with this device. Apps compiled with B4i require iOS 7+.
     
  3. Devv

    Devv Active Member Licensed User

    what about the second question ?
     
  4. Erel

    Erel Administrator Staff Member Licensed User

    Yes. It will work on all iOS devices running iOS 7+.
     
    Devv likes this.
Loading...