Other Change first line on ScollView

FerGeoRi

Active Member
Licensed User
Hello everyone.

I'm trying to update an existing app on PlayStore, without success.
The following message appears:

Failed to import.
Your application is currently targeting API level 19.
However, it must target the API level 26 as a minimum in order to benefit
the latest APIs, which are optimized for security and performance.
Set the target API level of your application to at least 26. Learn more.

Can you tell me what to do?
Thank you for your answers.
FerGeoRi
 

DonManfred

Expert
Licensed User
Upvote 0

FerGeoRi

Active Member
Licensed User
Hello
Many thanks for your reply DonManfred.

I use Google Translate because I am French and do not speak English. And so it's a hassle for me.

Can you tell me where to go to install the level 26 API?
On the Developer Account and on B4A?
And how to act.

Cordially.
FerGeoRi
 
Upvote 0

FerGeoRi

Active Member
Licensed User
Hello
I do not know if I'm answering your question.
I enclose a screen image.
FerGeoRi
 

Attachments

  • 00.png
    00.png
    25.7 KB · Views: 95
Upvote 0

FerGeoRi

Active Member
Licensed User
'This code will be applied to the manifest file during compilation.
'You do not need to modify it in most cases.
'See this link for for more information: https://www.b4x.com/forum/showthread.php?p=78136
AddManifestText(
<uses-sdk android:minSdkVersion="5" android:targetSdkVersion="19"/>
<supports-screens android:largeScreens="true"
android:normalScreens="true"
android:smallScreens="true"
android:anyDensity="true"/>)
SetApplicationAttribute(android:icon, "@drawable/icon")
SetApplicationAttribute(android:label, "$LABEL$")
'End of default text.
 
Upvote 0

FerGeoRi

Active Member
Licensed User
good evening
Many thanks to you Erel.
I did what you told me and I can re-download my updates on PlayStore.
Cordially.
FerGeoRi
 
Upvote 0
Top