Android Question Is it possible to use targetSdkVersion = 30?

Sandman

Expert
Licensed User
I'm doing some experiments (post with background) and want to set targetSdkVersion to 30.

Everything seems to work just fine in the IDE, and B4A Bridge shows the standard "Do you want to install this application?", to which I answer Yes. Which results in "App not installed." No messages in the IDE, no app installed.

Are we supposed to be able to use API 30? Do I have to do something extra for this to work? Perhaps update some SDK-things..?
 

DonManfred

Expert
Licensed User
Longtime User
TargetSDK 30 will be mandatory end of the year. Until then we can expect B4A will change to support this SDK.

For now you should use 29.
 
Upvote 0

DonManfred

Expert
Licensed User
Longtime User
Upvote 0
Top