Android Question javac: target release 1.5 conflicts with default source release 1.8

Discussion in 'Android Questions' started by anaylor01, Feb 8, 2015.

  1. anaylor01

    anaylor01 Well-Known Member Licensed User

    Can someone help me with this error?
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    Please provide more details...
     
  3. anaylor01

    anaylor01 Well-Known Member Licensed User

    When I try to compile that is the error I get.
    upload_2015-2-14_23-51-26.png
     

    Attached Files:

  4. Erel

    Erel Administrator Staff Member Licensed User

    I'm unable to reproduce it. Just installed the latest Java 8 to check it.

    Try to install Java 7 (you can keep both versions) and set the IDE to use Java 7 (Tools - Configure Paths).
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice