Bug? Large codes lagging with 5.20

Discussion in 'Bugs & wishlist' started by Scantech, Aug 26, 2015.

  1. Scantech

    Scantech Active Member Licensed User

    I am having a difficult time coding with over 15000 lines of codes. I think it is related to intellisense or windows update. It takes a while to type in with keyboard. Few letters typed can at times take few seconds to display. Can we have option to disable intellisense? I swear it was doing ok when i updated to windows 10. Then, a patch update started this lagging.
     
  2. sorex

    sorex Expert Licensed User

    you can disable the autocomplete via Options > IDE > [x] Disable implicit autocomplete or something like that.

    you can still work with ctrl-space to use manual autocompletion.
     
  3. Scantech

    Scantech Active Member Licensed User

    Thanks for your help
     
  4. WAZUMBi

    WAZUMBi Well-Known Member Licensed User

    Where is the 'Option' option? I don't see it.
     
  5. Erel

    Erel Administrator Staff Member Licensed User

    Under Tools - IDE Options.
     
    WAZUMBi likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice