Android Question upgrade version

ctejos

Member
Licensed User
I have the following problem, when I acquired the license Basic4android did with version 2.02, is now back to install and run the application attempting to develop throws me an error the net library (use a FTP connection), figuring apparently my version is no longer supported by this libereria, you are my options? You can update the license or should I buy the latest version again?
 

NJDude

Expert
Licensed User
You will have to give more details, like what's the error (logs) and what version of B4A you currently have.
 

ctejos

Member
Licensed User
The version that I have at this time is 2.02, and here I hit the error appears in the log when running the application.

java.lang.NoClassDefFoundError: anywhere software.b4a.net.FTP Wrapper
 
Top