Android Question AVD Manager installation problem

Discussion in 'Android Questions' started by Syed Faisal, Aug 27, 2019.

  1. Syed Faisal

    Syed Faisal New Member Licensed User

    HI,

    I am facing problem installing AVD manager. i tried in two systems but failed to.

    After opening AVD manager to create AVD the system got hanged with "Not responding" error (error pic is attached).

    We are using Core i7 with 4GB RAM and dedicated 2GB for B4A, installed HAXM also.

    Please help.

    Regards,
     

    Attached Files:

  2. Brandsum

    Brandsum Active Member Licensed User

    Is that a virtual os?
     
  3. Syed Faisal

    Syed Faisal New Member Licensed User

    These are stand alone laptops using windows 10.
     
  4. Erel

    Erel Administrator Staff Member Licensed User

    Let the Sdk Manager window finish and then start the Avd Manager. Does it freeze? Have you tried to wait a couple of minutes?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice