iOS Question Error in local MAC builder following exact instructions

Discussion in 'iOS Questions' started by Simon Smith, Jun 3, 2015.

  1. Simon Smith

    Simon Smith Active Member Licensed User

    2015-06-03 15:24:35.004:WARN:eek:ejh.HttpParser:qtp769287236-32: badMessage: 400 Illegal character for HttpChannelOverHttp@33f52668{r=0,a=IDLE,uri=-}
    2015-06-03 15:24:35.025:WARN:eek:ejh.HttpParser:qtp769287236-32: badMessage: 400 Illegal character for HttpChannelOverHttp@561881d5{r=0,a=IDLE,uri=-}
    2015-06-03 15:25:10.971:WARN:eek:ejh.HttpParser:qtp769287236-26: badMessage: 400 Illegal character for HttpChannelOverHttp@4efb6da{r=0,a=IDLE,uri=-}
    2015-06-03 15:25:10.975:WARN:eek:ejh.HttpParser:qtp769287236-37: badMessage: 400 Illegal character for HttpChannelOverHttp@18765bbe{r=0,a=IDLE,uri=-}


    Hi, I was wondering if someone knew what this meant. It is using Yosemite with Xcode 6.3.2 and jdk 8. Followed the instructions exactly. This happens on debug compile.
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    Which port is set in the build server settings (in the IDE)?
     
  3. Simon Smith

    Simon Smith Active Member Licensed User

    The non https port, 32bit 51041, screen from B4I attached when you try and run it.

    upload_2015-6-3_19-10-23.png
     
  4. Erel

    Erel Administrator Staff Member Licensed User

    You should set it to 51042.
     
  5. Simon Smith

    Simon Smith Active Member Licensed User

    Sorry I meant it is. I got mixed up before. What should it always be 64 bit?
     
  6. Erel

    Erel Administrator Staff Member Licensed User

    The error is not related to 32 bit or 64 bit. This error happens when you use the wrong port (the non-https port).
     
  7. Simon Smith

    Simon Smith Active Member Licensed User

    http://192.168.145.128:51041
    2015-06-03 15:24:35.004:WARN:eek:ejh.HttpParser:qtp769287236-32: badMessage: 400 Illegal character for HttpChannelOverHttp@33f52668{r=0,a=IDLE,uri=-}
    2015-06-03 15:24:35.025:WARN:eek:ejh.HttpParser:qtp769287236-32: badMessage: 400 Illegal character for HttpChannelOverHttp@561881d5{r=0,a=IDLE,uri=-}
    2015-06-03 15:25:10.971:WARN:eek:ejh.HttpParser:qtp769287236-26: badMessage: 400 Illegal character for HttpChannelOverHttp@4efb6da{r=0,a=IDLE,uri=-}
    2015-06-03 15:25:10.975:WARN:eek:ejh.HttpParser:qtp769287236-37: badMessage: 400 Illegal character for HttpChannelOverHttp@18765bbe{r=0,a=IDLE,uri=-}
    2015-06-03 16:09:34.932:WARN:eek:ejh.HttpParser:qtp769287236-37: badMessage: 400 Illegal character for HttpChannelOverHttp@16b1b6c0{r=0,a=IDLE,uri=-}
    2015-06-03 16:09:34.935:WARN:eek:ejh.HttpParser:qtp769287236-37: badMessage: 400 Illegal character for HttpChannelOverHttp@128e30ce{r=0,a=IDLE,uri=-}
    2015-06-03 16:10:17.114:WARN:eek:ejh.HttpParser:qtp769287236-37: badMessage: 400 Illegal character for HttpChannelOverHttp@578cbcfb{r=0,a=IDLE,uri=-}
    2015-06-03 16:10:17.118:WARN:eek:ejh.HttpParser:qtp769287236-37: badMessage: 400 Illegal character for HttpChannelOverHttp@7d0db61f{r=0,a=IDLE,uri=-}
    Adding user to keychain: *******
    success: true, 50
    success: true, 65
    16:11:41| Compilation time: 2411, aut74, queue: 0, success: false

    That's what I get
     
    Last edited by a moderator: Jun 3, 2015
  8. Erel

    Erel Administrator Staff Member Licensed User

    What do you get in the IDE?
     
  9. Simon Smith

    Simon Smith Active Member Licensed User

    The error about provisioning profiles of which I am fixing, but I raised attention to it because it looks like some other reason and on a eclipse forum it was talking about missing packets etc.
     
Loading...