iOS Question Error in local MAC builder following exact instructions

Simon Smith

Active Member
Licensed User
2015-06-03 15:24:35.004:WARN:eek:ejh.HttpParser:qtp769287236-32: badMessage: 400 Illegal character for HttpChannelOverHttp@33f52668{r=0,a=IDLE,uri=-}
2015-06-03 15:24:35.025:WARN:eek:ejh.HttpParser:qtp769287236-32: badMessage: 400 Illegal character for HttpChannelOverHttp@561881d5{r=0,a=IDLE,uri=-}
2015-06-03 15:25:10.971:WARN:eek:ejh.HttpParser:qtp769287236-26: badMessage: 400 Illegal character for HttpChannelOverHttp@4efb6da{r=0,a=IDLE,uri=-}
2015-06-03 15:25:10.975:WARN:eek:ejh.HttpParser:qtp769287236-37: badMessage: 400 Illegal character for HttpChannelOverHttp@18765bbe{r=0,a=IDLE,uri=-}


Hi, I was wondering if someone knew what this meant. It is using Yosemite with Xcode 6.3.2 and jdk 8. Followed the instructions exactly. This happens on debug compile.
 

Simon Smith

Active Member
Licensed User
http://192.168.145.128:51041
2015-06-03 15:24:35.004:WARN:eek:ejh.HttpParser:qtp769287236-32: badMessage: 400 Illegal character for HttpChannelOverHttp@33f52668{r=0,a=IDLE,uri=-}
2015-06-03 15:24:35.025:WARN:eek:ejh.HttpParser:qtp769287236-32: badMessage: 400 Illegal character for HttpChannelOverHttp@561881d5{r=0,a=IDLE,uri=-}
2015-06-03 15:25:10.971:WARN:eek:ejh.HttpParser:qtp769287236-26: badMessage: 400 Illegal character for HttpChannelOverHttp@4efb6da{r=0,a=IDLE,uri=-}
2015-06-03 15:25:10.975:WARN:eek:ejh.HttpParser:qtp769287236-37: badMessage: 400 Illegal character for HttpChannelOverHttp@18765bbe{r=0,a=IDLE,uri=-}
2015-06-03 16:09:34.932:WARN:eek:ejh.HttpParser:qtp769287236-37: badMessage: 400 Illegal character for HttpChannelOverHttp@16b1b6c0{r=0,a=IDLE,uri=-}
2015-06-03 16:09:34.935:WARN:eek:ejh.HttpParser:qtp769287236-37: badMessage: 400 Illegal character for HttpChannelOverHttp@128e30ce{r=0,a=IDLE,uri=-}
2015-06-03 16:10:17.114:WARN:eek:ejh.HttpParser:qtp769287236-37: badMessage: 400 Illegal character for HttpChannelOverHttp@578cbcfb{r=0,a=IDLE,uri=-}
2015-06-03 16:10:17.118:WARN:eek:ejh.HttpParser:qtp769287236-37: badMessage: 400 Illegal character for HttpChannelOverHttp@7d0db61f{r=0,a=IDLE,uri=-}
Adding user to keychain: *******
success: true, 50
success: true, 65
16:11:41| Compilation time: 2411, aut74, queue: 0, success: false

That's what I get
 
Last edited by a moderator:

Simon Smith

Active Member
Licensed User
The error about provisioning profiles of which I am fixing, but I raised attention to it because it looks like some other reason and on a eclipse forum it was talking about missing packets etc.
 
Top