Wish No new B4i-Ide

Discussion in 'iOS Bugs & Wishlist' started by Filippo, Jun 29, 2015.

  1. Filippo

    Filippo Expert Licensed User

    Hi Erel,

    Please do not use the same ID of B4a for new B4i version - although the looks good but I'm just not well with it.
    The handling is not so good - the text-Mark is too slow, in comparison with the old version, and I have a very fast computer.

    Maybe I need to get used to it, but as is so far my impression.
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    V2.00 will be based on the new IDE.

    Make sure that .Net Framework 4.5.2 is installed. You can disable the implicit auto completion to make it faster though it should perform good on a fast computer.
     
    GGSoft likes this.
  3. Filippo

    Filippo Expert Licensed User

    Sorry Erel, but I find the new IDE no faster nor more comfortable than the old IDE. :(
    I will remain on the old IDE so long until it is possible.
    Not all new things must be better than the old.;)
     
Loading...