B4J Question No process associated with this object :(

Discussion in 'B4J Questions' started by Mashiane, Mar 4, 2019.

  1. Mashiane

    Mashiane Expert Licensed User

    Hi there

    Kinda out of my element here...

    error.png

    What does this mean when I run my app?
     
  2. Johan Schoeman

    Johan Schoeman Expert Licensed User

    There is an error in the code....? :)
     
    Jorge M A and BillMeyer like this.
  3. Daestrum

    Daestrum Well-Known Member Licensed User

    As there is so little to go on, the fact it mentions Process, it could be a wait for on a shell/httpjob with the wrong name
    Code:
    Wait For (WrongName) SomeShell_Completed(….)
     
  4. Erel

    Erel Administrator Staff Member Licensed User

    Does it happen with a specific project? Have you tried to clean the project (Ctrl + P) ?
     
  5. Mashiane

    Mashiane Expert Licensed User

    I've noted that this is due to the installed anti-virus programs, i've disabled them and B4J works well. Im using 360 and avast and 360 asks me to unblock the jar files being ran. Strange.
     
    Johan Schoeman likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice