Android Question Not getting any logs

edm68

Member
Licensed User
Hi,
I can't figure why I'm not getting any logs. Some time ago I think I updated the sdk(?). Haven't been able to get any since.
So last night I uninstalled the java items. Also deleted my c:android file completely thinking I could start fresh. Followed the instructions here:https://www.b4x.com/b4a.html
I thought maybe my antivirus, disabled that and tried.
I've tried with legacy and non legacy debugger.
I'm using B4A version 8.80.
I've tried checking and unchecking the filter box in logs tab.
When I run the project and click on connect I get: "Logger connected to: LGL..." and that's it.
I did get a windows defender warning and clicked the allow access button.
Any advice is appreciated.
Thanks

edit - forgot to mention I'm using usb debug & it is enabled on phone.
 

Attachments

Last edited:

edm68

Member
Licensed User
Thanks, just checked the buffer size was 256K, changed to 4M. Still no luck. I will try with another phone tonight and see if it's a problem with my phone. Although I've used this phone for a couple of years and never had a problem before.
 
Top