Italian Prima Partenza

Oldmanenzo

Member
Licensed User
Questa mattina ho acquistato ed installato B4A, ma ho un problema di registrazione, ovvero non mi da la possibilità di poter inserire ne il percorso della licenza ne il mio indirizzo mail di registrazione.
Come suggerito ho messo la licenza sul desktop, il programma l'ho installato in E://program files(x86)/Anywhere software ETC.
Lancio il programma è questo è quello che mi appare
ijCJDV1.png

Se faccio click su ok il programma si chiude irrimediabilmente.
Ho informato di questo anche il servizio supporto e nel contempo sono qui a scrivere
per sapere se è successo la stessa cosa a qualcuno altro e come ha rimediato
Grazie Enzo
 

Oldmanenzo

Member
Licensed User
Bhe che dire, velocità ipersonica.
Rispediti i 2 file della licenza. Evidentemente qualche cosa era corrotto. Comunque risolto ed ora il programma
alla prima partenza ha letto la licenza d'uso ed è tutto ok.
Grazie al supporto tecnico, e ad un'assistenza veloce e precisa.
 

LucaMs

Expert
Licensed User
Beh, benvenuto tra noi... "giovanotto" (a parte quale caso anomalo, siamo tutti Oldman :)).

Si, imparerai a conoscere l'alieno che sta dietro a tutto questo: sempre presente e velocissimo!

Si fa chiamare Erel, ma suppongo sia il suo nome terrestre :D
 

Oldmanenzo

Member
Licensed User
Ringrazio tutti per l'accoglienza ed il benvenuto. Come si suol dire, TIREMM INNANZ e affrontiamo allegramente questa nuova avventura, a dire il vero, molto ma molto divertente.
 
Top