Android Question [solved] BLE2(1.37) i did not receive data

Discussion in 'Android Questions' started by MarkusR, Mar 21, 2019.

  1. MarkusR

    MarkusR Well-Known Member Licensed User

    hi,

    i have this structure:
    arduino serial monitor window - pc - usb - arduino mega - bt le modul - phone - ble2 example app

    ble2 example app find the bt device and connect but if me send data from pc via arduino it seems it not receive it, means it not appear in the window.

    but this works:
    arduino serial monitor window - pc - usb - arduino mega - bt le modul - phone - dsd tech bluetooth app
    i can send data between (chat)

    my bluetooth modul is a
    "DSD TECH HM-10 Bluetooth 4.0 BLE iBeacon UART Modul mit 4 PIN Base Board für Arduino UNO R3 Mega 2560 Nano"
     
  2. thetahsk

    thetahsk Active Member Licensed User

    MarkusR likes this.
  3. thetahsk

    thetahsk Active Member Licensed User

    and check this German article
    http://esp32-server.de/hm-10/

    How to recognize original HM-10 module
    AT+VERS? or AT+VERR? Answer should be HMSoft V540 ( depending on your Firmware)
     
    MarkusR likes this.
  4. Erel

    Erel Administrator Staff Member Licensed User

  5. MarkusR

    MarkusR Well-Known Member Licensed User

    Attached Files:

    • not.png
      not.png
      File size:
      80 KB
      Views:
      62
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice