Other B4A v9.50 has been released

DALB

Member
Licensed User
Woooh ! After AS3 from Adobe, Android, et Kotlin from Mr Google, now, B4A !!!
I use to code under VB, VBA and so on.
But I recognize that this software is like a cake !
Thank you to the creator and to the team too!
I'have read the booklets, many tutorials, and even if I've built under different softwares, here, I see a real efficency.
 

luke2012

Well-Known Member
Licensed User
First of all I have to say: "Outstanding version. Thanks @Erel"!
I starting a new XUI project and I made a simple layout using a panel and a imageview as child view.

LITTLE ISSUE ABOUT IMG FILE
When I copy and paste the panel view (using copy and paste from "Albero View" translated in Italian) within B4i 6.00 Designer (new fresh project) the layout works fine (it runs without errors and with the right size and properties) but I have a little issue because I see a white screen instead of the image that I linked to the imageview.

TEST CASE DETAILS

- B4A 9.50 (XUI LAYOUT CREATION)
1) Using B4A Designer I have added a panel and within it I attached an imageview
2) Using B4A file tab I have created a folder named "Brand Images" and within this folder I putted a file named "kid_and_dog.jpg".
3) I linked the image to the image view and when I run the app and it works fine (I see the image when the app starts).

- B4i 6.00 (XUI LAYOUT PASTE)
1) I pasted the copied panel (from B4A project) within the B4i Three View and it works fine
2) I ran the B4i project within the iPhone emulator and I saw a white screen.
3) I checked within B4i / Designer / Files and I saw an empty folder named "New Group"

I'm wrong? Is there another way to copy the linked files ?

Thank you in advance for your help :)
Luca.
 

Erel

Administrator
Staff member
Licensed User
Please start a new thread and if possible upload a small project that doesn't work as expected.
 

XorAndOr

Active Member
Licensed User
hello, sorry if placed in this thread
I updated b4A from version 9.02 to 9.50, but in version 9.50 clicking tools >> Run AVD Manager does not open.
By clicking on tools >> Sdk Manager >> AVD Manager everything is ok.
where am I wrong?
 

Erel

Administrator
Staff member
Licensed User
Not sure. If it doesn't show anything it probably crashes during startup. Start it through B4A Sdk Manager for now.
 
Top