Android Question Problem with app sign .keystore

Discussion in 'Android Questions' started by MarkusR, Feb 13, 2018.

  1. MarkusR

    MarkusR Well-Known Member Licensed User

    i got message (
    its with java jdk-9.0.1 & jdk-9.0.4
     
  2. Erel

    Erel Administrator Staff Member Licensed User

  3. MarkusR

    MarkusR Well-Known Member Licensed User

    thanks erel, i will use this keytool example from you.
    please add this in private sign key window in next version for others.
     
  4. MarkusR

    MarkusR Well-Known Member Licensed User

    SOLVED :)
    i used this batch but my tablet (android 6.0) said app was not installed.
    it happened with the b4a bridge, then i used the usb cable, a message box pop up, certificate replace, ok.
    i installed via usb and it works now also with b4a bridge.

    this i used in cmd window, it ask something and you just need to answer
    Code:
    D:\Java\jdk-9.0.4\bin\keytool -genkey -v -keystore E:\MR_B4A\mr.keystore -alias b4a -validity 3650 -keysize 1024
     
    Last edited: Mar 12, 2018
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice